大智慧公式

大智慧奔月指标公式

N:=12;
VAR1:=n;
VAR2:=n;
VAR3:=(VAR1>65) AND (VAR1>REF(VAR1,1));
VAR4:=LLV(VAR1,0);
VAR5:=BARSLAST((VAR4=VAR1));
VAR6:=((0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2);
VAR7:=(VAR1>REF(VAR1,1));
VAR8:=(VOL>(2)*(MA(VOL,30)));
VAR9:=n;
VARA:=n;
VARB:=(CLOSE>MA(CLOSE,30)) AND (CLOSE<(MA(CLOSE,30))*(1.04));
VARC:=(MA(CLOSE,30)>REF(MA(CLOSE,30),1));
VARD:=(BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5))));
VARE:=0;
VARF:=(TROUGHBARS(3,15,1)<4);
VAR10:=(EMA(CLOSE,30)>REF(EMA(CLOSE,30),2));
VAR11:=IF((VARF=1),50,0);
VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND (VAR8)*(50);
{www.gupang8.com 股旁网_大智慧股票指标公式}
VAR15:=BARSLAST((CROSS(VAR2,VAR1)=1));
VAR16:=BARSLAST((CROSS(VAR1,VAR2)=1));
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST((VAR1=VAR17));
强弱:EMA(((CLOSE-MA(((2)*(CLOSE)+HIGH+LOW)/(4),30))/(MA(((2)*(CLOSE)+HIGH+LOW)/(4),30)))*(100),3),CoLorFF00FF;
0,CoLor0000FF;
STICKLINE(FILTER((VARF=1),5) AND (强弱<(-10)),50,0,30,0),CoLor0099FF;
STICKLINE(FILTER((VARF=1),5),50,0,10,0),CoLor00FFFF;
VAR19:=((VAR3 or VAR12) or (VAR13)*(100));
VAR1A:=(VAR13)*(100);
DRAWICON(FILTER((VARF=1),3),50,1),CoLorFFFF00;
DRAWTEXT(FILTER((VARF=1),3),25,’嫦娥奔月’),CoLorFF00FF;
STICKLINE((强弱<(-10)),0,强弱,1,0),CoLorF0F000;
STICKLINE((强弱>10),0,强弱,1,0),CoLorFF00FF;

大智慧奔月指标公式

 

Originally posted 2018-01-22 12:36:40.